TV SHOWS...Cannot See DETAILS in COVERART mode!!!

If you're experiencing any problems or issues with TViXiE, please discuss them here.

TV SHOWS...Cannot See DETAILS in COVERART mode!!!

Postby Terminator-q » Fri Oct 04, 2013 11:52 am

Hi All....Me again :)

I use my Slim S1 TVIX in cover-art mode and all my films display just how I want them too. All the covers display and you simply press enter on each film to see all the details about the film with nice artwork.

I have now started to use the above system for my TV Series BUT I cannot see the coverart or details only the COVER.
Each TV show has its own folder with sub-folders within for each respective season. The files
fanart.tvixie, folder, front_cover.tvixie, MovieInfo.tvixie and tvix are in each TV shows main directory.

If I remove the sub-drectories (seasons) then 'hey presto' its all back to norm just like films.
Why does having a sub-directory/folder prevent the generated file information from displaying?

My main directory being 'Movie' with TV shows in their own directory with seasons in sub-directories.

Anyone got any ideas?

Thanks Again, Neil
Terminator-q
 
Posts: 9
Joined: Tue Mar 29, 2011 11:34 pm

Share On:

Re: TV SHOWS...Cannot See DETAILS in COVERART mode!!!

Postby coolstream » Tue Nov 26, 2013 4:05 am

I hope I'm not too late to answer you.

Unless there has been a change (certainly wasn't when DViCo were supporting the machines), support for subfolders was limited to 6500, 6600 machines. The only way to display icons and folder art is to have no subfolders in the folders that you wish to have anything but the default TViX images.
Welcome back to TViXiE!
coolstream
Moderator
Moderator
 
Posts: 1460
Joined: Tue Jan 06, 2009 8:11 pm
Location: Scotland


Return to Problems/Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron